Insights, Intersection Health, and TMC Performance Degradation
Incident Report for Miovision Technologies Inc
Resolved
This incident has been resolved.
Posted Aug 18, 2021 - 20:54 EDT
Update
We are continuing to investigate this issue.
Posted Aug 18, 2021 - 14:35 EDT
Investigating
Due to an outage with our data storage vendor Snowflake (https://status.snowflake.com/), users may experience issues with Insights, Intersection Health, and TMCs.

Requests for data through the API, as well as attempts to view charts and dashboards within Insights, and viewing Problems within Intersection Health may fail.

We do not expect there to be any data lost due to this outage, and will provide an update when our vendor has resolved the issue.

For more information see https://status.snowflake.com
Posted Aug 18, 2021 - 14:34 EDT
This incident affected: TrafficLink (API) and Datalink (Insights).