Intermittent issues with Help Centre & Customer/Partner Portals
Incident Report for Miovision Technologies Inc
Resolved
This incident has been resolved.
Posted Mar 06, 2019 - 15:39 UTC
Monitoring
A fix for this issue is currently being implemented in order to help resolve the issue. During this time, customers may experience errors or an inability accessing the Help Centre and the Customer & Partner Portals.
Posted Mar 06, 2019 - 15:16 UTC
Identified
Our hosting service has noted that: Impacted customers may have experienced seeing "down for maintenance" error upon logging in or navigating through the application. Thank you for your patience and continued business. We apologize for any inconvenience you have experienced as a result of this incident.
Posted Mar 06, 2019 - 10:10 UTC
This incident affected: Support (Miovision Help Portal, Miovision Partner Portal).