Device Connectivity Outage
Incident Report for Miovision Technologies Inc
Resolved
The issue has been fully resolved and all systems are operational. Contact support@miovision.com if you are experiencing any further issues.
Posted Oct 17, 2024 - 11:54 EDT
Monitoring
The network devices are coming back online and we have been working diligently with our data provider to ensure that data is in tact however users may experience delayed uploads with historical information. Miovision can confirm this was a cellular network issue affecting network connectivity however detection and actuation was not affected. We will continue to closely monitor the situation as well as post any progress updates. Thank you for your continued patience
Posted Oct 15, 2024 - 20:37 EDT
Investigating
We have identified some SmartLink and CoreDCM devices have lost cloud connectivity. We are investigating the root cause and working towards a speedy resolution. Please continue to monitor this page for further updates.
Posted Oct 15, 2024 - 16:36 EDT
This incident affected: Miovision One (API, Video/Video recall, Intersection Monitoring, Detection) and TrafficLink (API, Video/Video Recall, TrafficLink Insights).