Miovision Platform Access Issue
Incident Report for Miovision Technologies Inc
Resolved
This incident has been resolved.
Posted Apr 20, 2021 - 22:15 UTC
Update
Auth0 is reporting widespread access to their services. All Miovision customers should have access to our platforms now. We will update when Auth0 is fully available.
Posted Apr 20, 2021 - 21:09 UTC
Update
Auth0 is reporting that some customers are coming back online with degraded performance. You may be able to access Miovision platforms at this time. We will update when the issue is fully resolved. Thank you for your patience.
Posted Apr 20, 2021 - 20:26 UTC
Update
For further updates to this incident, please visit the Auth0 Status page: https://status.auth0.com/
Posted Apr 20, 2021 - 19:16 UTC
Monitoring
Users are currently unable to access Traffic Data Online, DataLink, or TrafficLink, due to a service issue with Auth0, the authentication platform Miovision uses to provide login access to our platforms. We will continue to monitor, and provide updates as things develop. We appreciate your patience.
Posted Apr 20, 2021 - 17:33 UTC
This incident affected: TrafficDataOnline (Login), TrafficLink (Login), and Datalink (Login).