Potential processing turnaround delay for standard turnaround studies
Incident Report for Miovision Technologies Inc
Resolved
This incident has been resolved.
Posted Apr 26, 2019 - 15:41 UTC
Monitoring
Due to an exceptionally high volume of video in processing, some studies that were configured with the standard turnaround service may not be completed within the 72-hour estimate. If you have questions or concerns, please contact Customer Support at support@miovision.com or by phone at 1-855-360-7752.
---------------------
Aufgrund der hohen Videovolumen in der Verarbeitung, einige Studien, die mit dem Standard-Bearbeitungszeit konfiguriert wurden, möglicherweise nicht innerhalb der 72-Stunden abgeschlossen werden können. Sollten Sie irgendwelche Fragen oder Bedenken haben, wenden Sie sich bitte an unseren Customer Support per E-Mail an support@miovision.com oder bei Telefon +49 221 261 03451.
--------------------
À cause des volumes des vidéos en traitement exceptionnellement élever, quelques études qui étaient configurées avec le temps de traitement standard peut ne pas être terminées pendant l'estimât de 72 heures. Si vous avez des questions ou pré-occupations, s'il vous plaît contactez le support clientèle à support@miovision.com ou par téléphone à 1-855-360-7752.
Posted Apr 23, 2019 - 20:35 UTC
This incident affected: Services (Turnaround).