Some TrafficLink Features are currently unavailable
Incident Report for Miovision Technologies Inc
Resolved
This incident has been resolved.
Posted Mar 28, 2019 - 19:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 28, 2019 - 14:31 UTC
Identified
We have identified an issue with TrafficLink which is impacting Telemetry and Travel Time. Updates will be provided shortly.
Posted Mar 28, 2019 - 14:05 UTC
This incident affected: TrafficLink (Map View, API).