Miovision One Outage

Incident Report for Miovision Technologies Inc

Resolved

Dear Valued Customers,

Miovision One functionality has now been fully restored. If you continue to experience issues, please clear your web browsers cache. If you continue to experience issues after clearing your browsers cache, please reach out to our support team at support@miovision.com.
Posted Apr 17, 2025 - 12:14 EDT

Identified

Dear Valued Customers,

A number of Miovision One application functionalities have degraded performance or may be inaccessible at this time. We are actively investigating and will work diligently toward a resolution. Please continue to monitor our status page for further updates. We apologize for the inconvenience.
Posted Apr 17, 2025 - 11:33 EDT
This incident affected: Miovision One (Map View, Video/Video recall, Intersection Monitoring, Detection, Mobility Reports).