New studies are not available in Datalink
Incident Report for Miovision Technologies Inc
Resolved
This incident has been resolved.
Posted Feb 06, 2019 - 02:07 UTC
Monitoring
A fix has been applied and all studies should now be available in Datalink once again. We are monitoring to ensure that this is the case. Please let us know if you can't find a study!
Posted Feb 05, 2019 - 21:58 UTC
Identified
We have identified an issue where recently-created studies are not visible in the DataLink portal. This does not impact any data in TrafficDataOnline, studies are fully accessible through that platform. Once this issue is resolved, all studies will be available in DataLink.
Posted Feb 05, 2019 - 19:57 UTC
This incident affected: Datalink (Traffic Data Search).