Insights, Intersection Health, and TMC Performance Degradation
Incident Report for Miovision Technologies Inc
Resolved
This incident has been resolved.
Posted Jun 30, 2021 - 21:07 UTC
Investigating
Due to an outage with our data storage vendor Snowflake (https://status.snowflake.com/), Insights, Intersection Health, and TMCs are currently unavailable.

Requests for data through the API, as well as attempts to view charts and dashboards within Insights, and viewing Problems within Intersection Health may fail.

We do not expect there to be any data lost due to this outage, and will provide an update when our vendor has resolved the issue.
Posted Jun 30, 2021 - 19:54 UTC
This incident affected: TrafficLink (Insights, API).