Miovision One/Trafficlink Open API Outage
Incident Report for Miovision Technologies Inc
Resolved
This incident has been resolved.
Posted Mar 04, 2024 - 17:47 EST
Update
We are continuing to monitor for any further issues.
Posted Mar 04, 2024 - 15:44 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 04, 2024 - 15:44 EST
Investigating
It has been brought to our attention that Miovision Open Data API calls to retrieve TMC data in a CSV format are not working as expected. We do not expect any other API calls to be impacted at the moment. Please continue to monitor this page for updates. We appreciate your patience as we work toward restoring the service.
Posted Mar 04, 2024 - 15:07 EST
This incident affected: Miovision One (API) and TrafficLink (API).