Unable to add detection zones to map in Intersection Configuration

Incident Report for Miovision Technologies Inc

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 24, 2026 - 15:56 EDT

Investigating

We are experiencing an issue where users are unable to add detection zones to the map in Intersection Configuration. Our team has identified the cause and is working on a permanent fix. Please note that live detection and telemetry reporting are not affected by this issue.

We thank you for your patience.
Posted Aug 24, 2026 - 15:56 EDT
This incident affects: Miovision One (Intersection Monitoring).