All Services Impacted
Incident Report for Miovision Technologies Inc
Resolved
This incident has been resolved.
Posted Sep 28, 2023 - 12:40 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 28, 2023 - 09:37 EDT
Investigating
Dear valued Miovision One customers,

We regret to inform you that we are experiencing an unexpected service interruption with Miovision One. Our team is actively working to address the issue and restore regular service as quickly as possible.

Thank you for your trust in Miovision, and we appreciate your understanding as we work through this issue. We will keep you informed and provide updates as the situation progresses.

As a work around please attempt to log in to TrafficLink.

Thank you
Posted Sep 28, 2023 - 09:14 EDT