System impacting issue - TrafficLink
Incident Report for Miovision Technologies Inc
Resolved
This incident has been resolved.
Posted Nov 27, 2020 - 15:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 26, 2020 - 13:08 UTC
Identified
We're aware of a system issue that has the following operational impacts:

Intersection markers may not appear on the map view
The telemetry overlay may not be displayed on the intersection telemetry page
Insights charts may fail to load
Video recall will not succeed

We will provide updates here as they become available.
Posted Nov 25, 2020 - 19:30 UTC
Investigating
We are currently investigating this issue.
Posted Nov 25, 2020 - 17:55 UTC
This incident affected: TrafficLink (Map View, Insights).