Unable to access new studies in Datalink

Incident Report for Miovision Technologies Inc

Resolved

This incident has been resolved and studies can be accessed in Datalink.
Posted Mar 13, 2025 - 11:21 EDT

Monitoring

We have implemented a hotfix to address accessing study data in Datalink and are in the process of migrating the remaining study data to Datalink. We expect this migration process to take about 2 hours to complete but we will continue to monitor the situation. Thank you for your patience.
Posted Mar 12, 2025 - 15:50 EDT

Identified

We have identified an issue in Datalink regarding the loading of new studies or studies that have recently been modified. This also impacts report generation for these studies. We are actively working on addressing the issue and will schedule a hotfix as soon as it is ready.

Report generation is still available on Traffic Data Online (TDO) so we recommend using those reports if they meet your needs.

We apologize for the inconvenience and thank you for your patience.
Posted Mar 10, 2025 - 19:09 EDT
This incident affected: Datalink (Traffic Data Search, Traffic Data Reports).