Dashboard loading in Miovision One

Incident Report for Miovision Technologies Inc

Resolved

The incident has been resolved and dashboards are functioning as expected.
Posted Apr 24, 2025 - 15:22 EDT

Monitoring

The services responsible for dashboards has been restarted and the dashboards are now loading data within the expected timeframe. We will continue to monitor the situation and will update this status as needed.

Thank you
Posted Apr 24, 2025 - 12:33 EDT

Investigating

We are currently investigating an issue with loading dashboard for the following Miovision One pages:
-Mobility Reports
-Clearance dashboards in Detection
-Safety dashboards
-EVP Analytic dashboard for Opticom

Users may be able to access these pages (it may take about a minute) but the data does not populate. We've confirmed that the data is not lost and that it is an issue with displaying the information We are actively working on resolving the issue and will provide an update as soon as we can.

Thank you for your patience and we apologize for any inconvenience.
Posted Apr 24, 2025 - 11:05 EDT
This incident affected: Miovision One (Detection, Mobility Reports).