Menu Items Missing in Miovision One

Incident Report for Miovision Technologies Inc

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 03, 2026 - 09:45 EST

Investigating

Dear Valued Customers,

We want to inform you that our Engineering teams are investigating a technical issue where some sections may not be available in Miovision One.

Currently affected are:
Detection Configuration
Video
Network Settings

Rest assured, we will keep you updated on our progress and provide you with more information as soon as it becomes available.

Thank you for your continued trust in our services.

Best regards,
Miovision Customer Support Team
Posted Mar 02, 2026 - 18:46 EST
This incident affects: Miovision One (Video/Video recall, Video Detection Configuration).