TrafficLink Latency & Connection Errors
Incident Report for Miovision Technologies Inc
Resolved
Video/Video Recall has been restored on TrafficLink.
Posted Dec 02, 2022 - 08:26 EST
Update
We are continuing to investigate this issue.
Posted Dec 01, 2022 - 15:52 EST
Investigating
Trafficlink is currently experiencing Increased Latency & Connection Errors. We are actively investigating the situation and will continue to provide updates as things develop. We expect the following device interactions to fail periodically.

-Live Video

-Video Recall

-Video Snapshots

-Diagnostics

-Remote Front Panel

-Remote Access Client

-CMS Connectivity

-Preemption & Priority Control

-Miovision support access to devices
Posted Dec 01, 2022 - 15:51 EST
This incident affected: TrafficLink (Video/Video Recall).