Mobility Reports and Continuous Satiety Monitoring Outage

Incident Report for Miovision Technologies Inc

Monitoring

Dear Valued Customers,

Mobility Report dashboards and Continuous Safety Monitoring Diagnostics and Conflict Trends are now populating correctly. Our team has identified and resolved the issue, and we are currently monitoring the system for stability.

We apologize for any inconvenience this may have caused and appreciate your patience.
Posted Feb 27, 2026 - 16:37 EST

Investigating

Dear Valued Customers,

You may experience issues with the Mobility Report dashboards not loading as expected. Separately, users of the Continuous Safety Monitoring report type may notice that Diagnostics and Conflict Trends are not populating correctly. Our team is actively investigating and working toward a resolution.

We apologize for any inconvenience this may cause and appreciate your patience. Please continue to monitor this page for further updates.
Posted Feb 27, 2026 - 10:15 EST
This incident affects: Miovision One (Mobility Reports, Continuous Safety Monitoring).