Onboard study report generation in MioOne

Incident Report for Miovision Technologies Inc

Resolved

A fix has been implemented and users should be able to generate reports.
Posted May 01, 2026 - 07:15 EDT

Investigating

Dear valued customer,

We have identified an issue with generating reports for Onboard studies in Miovision Ones Study App. We are actively working on resolving the issue and will provide an update as soon as we can.

Thank you for your patience.
Posted Apr 30, 2026 - 16:32 EDT
This incident affected: Miovision One (Traffic Studies App).