Upload Issues
Incident Report for Miovision Technologies Inc
Resolved
This incident has been resolved.
Posted Nov 07, 2022 - 09:37 EST
Update
Please be advised that we are currently experiencing issues with uploads that require trimmed time periods. Please refrain from uploading trimmed video until further notice. We are actively investigating the issue and working diligently to a resolution. Please continue to monitor our Traffic Data Online announcements and status page for updates.
Posted Nov 06, 2022 - 21:18 EST
Investigating
Posted Nov 06, 2022 - 21:17 EST
This incident affected: TrafficDataOnline (Add Video Page).