Investigating Intermittent "An error has occurred" Messages in Reports

Incident Report for Miovision Technologies Inc

Monitoring

Functionality has been restored to Miovision One and we will continue to monitor.
Posted Jun 22, 2026 - 17:10 EDT

Update

We are continuing to investigate this issue.
Posted Jun 22, 2026 - 15:55 EDT

Investigating

We are currently aware of an issue affecting some analytics dashboards in Miovision One.  Users may see an "An error has occurred" message when opening certain reports.

Affected features include:
Mobility Reports
Safety (Safety Conflicts and Safety Conflicts with Phase)
Opticom EVP Analytics


The issue is intermittent, so the error may appear and disappear on its own.  We are actively seeking to resolve the situation and will provide updates as more information becomes available.
Posted Jun 22, 2026 - 15:18 EDT
This incident affects: Miovision One (Mobility Reports).