PDF Report Generation Issue in DataLink

Incident Report for Miovision Technologies Inc

Resolved

PDF generation in Datalink has been restored. Feel free to reach out to support@miovision.com if you need further assistance. Thank you.
Posted Jun 04, 2025 - 13:40 EDT

Investigating

We are currently experiencing issues with the generation of PDF reports in DataLink. Our engineering team is actively investigating the problem and working on a resolution.
We will provide updates as soon as a fix is implemented. Thank you for your patience and understanding.
Posted Jun 04, 2025 - 07:39 EDT
This incident affected: Datalink (Traffic Data Reports).