Issue Submitting Onboard ATRs in Miovision One

Incident Report for Miovision Technologies Inc

Monitoring

A fix has been implemented and we will continue to monitor
Posted May 02, 2026 - 12:05 EDT

Investigating

We are currently investigating an issue with submitting new Onboard ATRs in Miovision One. We will keep you updated on our progress and provide you with more information as soon as it becomes available.

Please note that existing studies are not impacted and reports can be generated from those studies.

Thank you
Posted May 01, 2026 - 08:20 EDT
This incident affects: Miovision One (Traffic Studies App).