Map Pins unavailable in Datalink
Incident Report for Miovision Technologies Inc
Resolved
This incident has been resolved.
Posted Mar 28, 2019 - 13:29 UTC
Monitoring
We have implemented a fix that restores most functionality of pins on the Datalink maps. The following display issues are still outstanding and will be resolved in the coming days:

- TDO studies don't have correct coloured pins (showing grey not blue)
- Data Requests are using red pins for everything
- Essentials pins are all grey/Numbers do not format correctly
- Unselected Travel Time pins are green
- Streaming TMC pins are purple

Thank you for your patience.
Posted Mar 19, 2019 - 20:18 UTC
Identified
We have identified the cause of this issue and are currently testing a partial fix.
Posted Mar 19, 2019 - 17:29 UTC
Investigating
We are currently investigating an issue where users are unable to view and manipulate pins on pages within Datalink.

Studies, Projects & Requests are still searchable via the text and URL. Requests and Travel Time Reports can be created and generated by manually entering addresses or selecting from the table.

Further updates will be posted as they become available.
Posted Mar 19, 2019 - 15:34 UTC
This incident affected: Datalink (Traffic Data Search, Traffic Data Requests, Travel Time Reports, Connected Devices).