Bing Maps Outage
Incident Report for Miovision Technologies Inc
Resolved
This incident has been resolved.
Posted Nov 17, 2022 - 12:34 EST
Update
We are continuing to investigate this issue.
Posted Nov 17, 2022 - 10:39 EST
Investigating
It has been brought to our attention that Bing maps is not loading in the study configuration wizard. The issue appears to be isolated to the Chrome Browser. Please use Microsoft Edge and Firefox browsers until further notice. Further updates will be provided for any further developments.
Posted Nov 17, 2022 - 10:39 EST
This incident affected: TrafficDataOnline (Add Video Page).