Report Generation in Traffic Data Online (TDO)
Incident Report for Miovision Technologies Inc
Resolved
This incident has been resolved and TDO report generation is working as expected.

Best regards,
Miovision Customer Support Team
Posted Oct 05, 2023 - 08:40 EDT
Monitoring
A fix has been implemented which has restored functionality to report generation. We will continue to monitor this.
Posted Oct 04, 2023 - 20:24 EDT
Identified
We have identified the root cause of the report generation issue and we will be releasing a hotfix for it on Wednesday, Oct 4th at 8pm EDT. This TDO maintenance will last for approximately 15 minutes and uploads may be interrupted during this time. Thank you for your patience.
Posted Oct 04, 2023 - 14:26 EDT
Investigating
We want to inform you that our Engineering teams have identified a technical issue currently impacting report generation in TDO. Please rest assured that we are actively working on a resolution and are committed to restoring full functionality as swiftly as possible.

We've compiled a list of known reports that are not functioning as expected for TMC studies:
Advanced Reporting -> JAMAR PPD
ATR Reporting -> View Class Report
ATR Reporting -> KNOW-WIN CSV
ATR Reporting -> CSV (this is different from the Basic CSV report)
ATR Reporting -> Mio PRN
ATR Reporting -> Volume PRN
ATR Reporting -> Class PRN
ATR Reporting ->Excel (this is different from the Basic Excel report)
ATR Reporting ->TWF - Class

For JAMAR PPD reports, we've found a temporary workaround by navigating to the Export Options tab of the study dashboard and selecting the checkbox that says "Merge Lefts with U-turns". This should allow JAMAR PPD reports to be generated.

Datalink report generation is fully operational and TDO reports not mentioned above (such as PDF reports or basic Excel reports) are working as intended.

We want you to know that your satisfaction is paramount to us, and we appreciate your understanding during this time. We will update you on our progress and provide more information as soon as we have further details.

Thank you for your continued trust in our services.

Best regards,
Miovision Customer Support Team
Posted Oct 04, 2023 - 12:38 EDT
This incident affected: TrafficDataOnline (Report Generation).