Dear Valued Customers, We confirmed there was a network connectivity spike of approximately 30 minutes this morning. The network devices have reported to be back online and we have been working diligently with our data provider to ensure that data is in tact however users may experience delayed uploads with historical information. We will continue to closely monitor the situation and we thank you for your continued patience.
Posted Oct 31, 2024 - 13:09 EDT
Investigating
Dear Valued Customers, We are actively investigating an outage impacting SmartLink and CoreDCM device connectivity. Miovision is diligently working towards a speedy resolution. Further communications will be provided as we learn more.
We appreciate your patience.
Posted Oct 31, 2024 - 12:34 EDT
This incident affected: Miovision One (API, Video/Video recall, Intersection Monitoring, Mobility Reports) and TrafficLink (API, Video/Video Recall, TrafficLink Insights).