Miovision One Outage
Incident Report for Miovision Technologies Inc
Resolved
This incident has been resolved.
Posted Feb 06, 2024 - 14:25 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 06, 2024 - 10:58 EST
Investigating
It has been brought to our attention that users are unable to access the Miovision One platform. We are actively investigating the matter and working diligently towards a resolution. Please continue to monitor this page for updates. We appreciate your patience as we work towards a resolution.
Posted Feb 06, 2024 - 10:54 EST
This incident affected: Miovision One (Login, Map View, API, Video/Video recall, Intersection Monitoring, Detection, Performance, Mobility Reports, Adaptive).