TrafficLink and Miovision One Outages
Incident Report for Miovision Technologies Inc
Resolved
This incident has been resolved.
Posted Feb 02, 2024 - 09:13 EST
Monitoring
A fix has been implemented and we are monitoring results.
Posted Feb 01, 2024 - 12:19 EST
Investigating
It has been brought to our attention that users are unable to access the TrafficLink and Miovision One platforms. We are actively investigating the matter and working diligently towards a resolution. Please continue to monitor this page for updates. We appreciate your patience as we work towards a resolution.
Posted Feb 01, 2024 - 10:47 EST
This incident affected: TrafficLink (Login, Map View, API, Video/Video Recall, TrafficLink Insights) and Miovision One (Login, Map View, API, Video/Video recall, Intersection Monitoring, Detection, Performance, Mobility Reports, Adaptive).