Excel reporting issue for Onboard studies in Miovision One

Incident Report for Miovision Technologies Inc

Resolved

A fix has been implemented and users should now be able to download new files from Miovision One and successfully open them in Excel.
Posted Apr 21, 2026 - 17:16 EDT

Investigating

Dear Valued Customers,

We are currently investigating an issue with Excel reports generated from Miovision One Onboard studies (both Onboard ATRs and Onboard Pathways). We are actively investigating the root cause and are working diligently toward a resolution. In the meantime, we recommend using the CSV version of the reports as those are generating correctly. Please continue to monitor this page for further updates.

We appreciate your patience and continued support.
Posted Apr 21, 2026 - 16:26 EDT
This incident affected: Miovision One (Traffic Studies App).