Error updating Miouploader
Incident Report for Miovision Technologies Inc
Resolved
Please see this KB for instructions resolving Miouploader update issues:

https://help.miovision.com/s/article/Workaround-Application-error-when-updating-Miouploader?language=en_US
Posted Mar 04, 2019 - 03:34 EST
Monitoring
Some users have reported an application error when installing the updated version of Miouploader.

Our testing has confirmed that uninstalling the existing version, and then installing the new version from the Add Video page will resolve this issue.

If you continue to experience the error after uninstalling your existing version, please contact us for further investigation.
Posted Feb 12, 2019 - 09:41 EST
This incident affected: Services (Video Upload).