Partial outage of some TDO features
Incident Report for Miovision Technologies Inc
Resolved
Full functionality has been restored to the onboard processing configurator, manage user tool, and edit data tool.
Posted Mar 14, 2024 - 18:43 EDT
Identified
We have encountered an issue with loading the following features in Traffic Data Online and are actively working on restoring functionality:
-Onboard Processing Study Configurator (regular TMC/ATR uploading is still functional, only onboard studies are impacted)
-Manage user feature
-Edit data tool

You may see an error screen or a notification to set up MFA (multi-factor authentication) while in TDO. If you see this MFA notification, please DO NOT setup MFA as it will prevent your organization from accessing TDO.

If you have any questions or have already tried to setup MFA, please contact support@miovision.com
Posted Mar 14, 2024 - 14:52 EDT
This incident affected: TrafficDataOnline (Add Video Page, Edit Data Tool, Manage Users).