Unable to generate Travel Time Reports
Incident Report for
Miovision Technologies Inc
Resolved
This incident has been resolved.
Posted
Mar
28
,
2019
-
19:38
UTC
Update
We are continuing to monitor for any further issues.
Posted
Mar
28
,
2019
-
17:31
UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted
Mar
28
,
2019
-
14:33
UTC
Identified
Travel Time reports currently cannot be generated. We are aware of the issue and working on a fix.
Posted
Mar
28
,
2019
-
14:30
UTC
This incident affected: Datalink (Travel Time Reports).
×
Subscribe to Incident
Subscribe to updates for
Unable to generate Travel Time Reports
via . You'll receive .