Cloud Provider Outage
Incident Report for Miovision Technologies Inc
Resolved
We are pleased to inform you that the service disruption caused by the cloud provider outage has been successfully resolved. Our technical team has been working tirelessly with our cloud provider to rectify the issue, and we are happy to report that standard service has now been fully restored.
We want to express our sincere gratitude for your patience and understanding throughout this process. We understand the impact that service disruptions can have on your operations and appreciate your trust in us as we work towards resolving the issue.
Thank you for your continued support, and we look forward to serving you at the highest level of excellence again.
Posted Jun 13, 2023 - 18:28 EDT
Identified
We want to inform you about a temporary service disruption that has impacted a few of our services due to an outage caused by our cloud provider. We understand the inconvenience this may have caused and assure you we are working diligently to resolve the issue as quickly as possible.
An unexpected technical issue on the side of our cloud provider caused the outage. This has affected a limited number of our services, resulting in temporary unavailability or reduced functionality. We sincerely apologize for any disruption this has caused your operations or users.
Our cloud provider is actively working on resolving the issue, and we are monitoring the situation closely. While we do not have an exact time frame for the restoration of services, we are hopeful that standard functionality will be restored within the next few hours. We will continue to provide you with regular updates until the issue is fully resolved.
Posted Jun 13, 2023 - 16:27 EDT
This incident affected: TrafficLink (Map View, API).