TrafficLink Insights: Data Not Populating
Incident Report for Miovision Technologies Inc
Resolved
This incident has been resolved.
Posted Jan 03, 2023 - 15:40 EST
Investigating
It has been discovered that TrafficLink Insights Data has not been populating since December 23rd. We are currently investigating the issue and will provide updates as things continue to develop.
Posted Jan 03, 2023 - 11:23 EST
This incident affected: TrafficLink (TrafficLink Insights).