Non-English help articles currently unavailable
Incident Report for Miovision Technologies Inc
Resolved
EN: The majority of KB articles are now available in all languages; further updates will be provided as announcements in TrafficDataOnline.

**

DE: Die Meisten von unser Informationspool ist jetzt in allen Sprachen verfügbar. Weitere Updates werden in TrafficDataOnline angekündigt.

**

FR: La plupart des articles pôle d'informations sont maintenant disponibles dans toutes les langues; d'autres mises à jour seront fournies sous formes d'annonces sur TrafficDataOnline.
Posted Mar 04, 2019 - 15:47 UTC
Monitoring
Some non-English help articles are temporarily unavailable

Some French and German help content is temporarily unavailable while a system update is completed. We are working to restore the content as soon as possible. If you require assistance, please contact Customer Support at support@miovision.com. We apologize for this inconvenience.
Posted Feb 21, 2019 - 13:56 UTC
Update
French and German help content is currently offline due to a system update. We are working to restore the content as soon as possible. If you require assistance, please contact Customer Support at support@miovision.com. We apologize for this inconvenience.

Aufgrund eines System Updates sind unsere französchisch- und deutschsprachigen Helpcenterseiten derzeit nicht online abrufbar. Wir arbeiten mit Hochdruck daran, diese wieder abrufbar zu machen. Sollten Sie Hilfe benötigen, wenden Sie sich bitte unter support@miovision.com and den Kundeninnendienst.

Bitte entschuldigen Sie die Umstände.

Auf unserer Status Seite können Sie sich über weitere Aktualisierungen informieren.

Le contenu de l'aide en français et en allemand est actuellement hors connexion en raison d'une mise à jour du système. Nous travaillons pour restaurer le contenu dès que possible. Si vous avez besoin d'assistance, veuillez contacter le support client à l'adresse support@miovision.com. Nous nous excusons pour ce désagrément.

Consultez notre page de configuration pour d'autres mises à jour.
Posted Feb 20, 2019 - 16:09 UTC
Update
French and German help content is currently offline due to a system update. We are working to restore the content as soon as possible. If you require assistance, please contact Customer Support at support@miovision.com. We apologize for this inconvenience.

Aufgrund eines System Updates sind unsere französchisch- und deutschsprachigen Helpcenterseiten derzeit nicht online abrufbar. Wir arbeiten mit Hochdruck daran, diese wieder abrufbar zu machen. Sollten Sie Hilfe benötigen, wenden Sie sich bitte unter support@miovision.com and den Kundeninnendienst.

Bitte entschuldigen Sie die Umstände.

Auf unserer Status Seite können Sie sich über weitere Aktualisierungen informieren.
Posted Feb 20, 2019 - 03:06 UTC
Identified
French and German help content is currently offline due to a system update. We are working to restore the content as soon as possible. If you require assistance, please contact Customer Support at support@miovision.com. We apologize for this inconvenience.
Posted Feb 19, 2019 - 14:35 UTC
This incident affected: Support (Miovision Help Portal).