Datalink inaccessible
Incident Report for Miovision Technologies Inc
Resolved
This incident has been resolved.
Posted Nov 05, 2019 - 20:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 05, 2019 - 19:17 UTC
Investigating
We continue to investigate the root cause of this outage.
Posted Nov 05, 2019 - 18:39 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 05, 2019 - 16:31 UTC
Investigating
We are currently investigating this issue.
Posted Nov 05, 2019 - 14:20 UTC
This incident affected: Datalink (Login, Traffic Data Search, Traffic Data Requests, Travel Time Reports, Traffic Data Reports, Connected Devices).